Results 1 to 5 of 5

Thread: nee tuning issue, originally helped by justin05sti

  1. #1
    Scoobie Newbie
    Join Date
    Nov 2011
    Location
    On a old back country road, with a wide open throttle.
    Posts
    140

    nee tuning issue, originally helped by justin05sti

    lol i decided to pick up a blouche 20g from a buddy of mine and install it the other day and start my magice at tuning this one, once again i've got it dialed in decent.. (i'm not pro tuner or etuner thats for sure)..... But heres the issue i'm having i jhave all supporting mods to include bottem end work to support this application. The :NEW: problem is i cant mash the pedal all the waY to the floor or at peak rpm or just before 6800,7000 rpm i overboost and the car richens way up. thats ONLY if i mash it though if i roll on it. Doesn't do it. checked all the normal boxes off the list vacuum lines, fuel pressure etc....... and now i'm having a hard time HOLDING boost, it wont hold r stay even close to the set boost targets i set in accestuner race and i'm running off a grimspeed 3 port ebc????????? any ideas? or think you might know what needs tweaked??? or heck man even if youd be willing to wrtie me an etune i'll gladly oay ya for it.... atleast that way i can compare all your tables vs my saved ones for this map and see what changes were made where and learn some more??? Here the deal though it only does it in 2nd gear, wtf? All other gears stay in good afr and hold desired boost level. Anyone know where in yhe accestuner software to even start looking for this issue? & can someone break down barney style for me tuning the wastegate duty tables for desired boost, when in conjunction using the grimmspeed 3 port ebc..... desired boost is 20 psi through all gears on a GSP tdo6 20g....

  2. #2
    Super Moderator Justin 05 Sti's Avatar
    Join Date
    Jun 2005
    Location
    doing 360s at HPT
    Posts
    5,553
    So if I read correctly the problem is in 2nd gear only, but I'm not sure if your problem is if you're overboosting or not hitting target boost. Also, has the Grimmspeed 3 port always been there, or is that when you went from overboost to under?

    The 3 port definitely needs different values than what's used with the stock solenoid.

    You don't have per-gear wastegate settings, so tuning boost will always be a compromise. The generally accepted practice is to tune in 4th gear, and you'll be a bit short of target boost in the lower gears.

  3. #3
    Scoobie Newbie
    Join Date
    Nov 2011
    Location
    On a old back country road, with a wide open throttle.
    Posts
    140
    Yes & thats the part thats driving me nuts. Its only in 2nd gear and it is overboosting, by almost 5lbs. The 3 port has always been there its not a new mod.... and also when overboostin it will richen up badly 7.7 to 8.0ish

  4. #4
    Super Moderator Justin 05 Sti's Avatar
    Join Date
    Jun 2005
    Location
    doing 360s at HPT
    Posts
    5,553
    Very strange! I am at a complete loss.

  5. #5
    Scoobie Newbie
    Join Date
    Nov 2011
    Location
    On a old back country road, with a wide open throttle.
    Posts
    140
    I contacted eric at torque performance and hes looking into it also. Also outting togehtet a etune for me to see ifnit5 may have been a bad tunning spot on my lart4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •