PDA

View Full Version : Rom Raider Issue



kcwrxfan
02-15-2012, 10:02 AM
Retuned my car last week. eveything went fine.

Issue I am Having is with Rom Raider and I can't fingure it out. I have my ECU Def added per instrcution of torqued performance but when I open Rom raider up I keep getting a pop up to download the newest def, which directs me to a link ofr 2009 lol.

Any help would be bad ass, maybe a talk walk through on the phone. I guess I could call Eric at TP to help me out if no one feels up to the task.

I want to run some logs and virt dyno before I go stage 2 this weekend. this way I can have a base of every mod and see the gains.

CZ03WRX
02-15-2012, 10:07 AM
Retuned my car last week. eveything went fine.

Issue I am Having is with Rom Raider and I can't fingure it out. I have my ECU Def added per instrcution of torqued performance but when I open Rom raider up I keep getting a pop up to download the newest def, which directs me to a link ofr 2009 lol.

Any help would be bad ass, maybe a talk walk through on the phone. I guess I could call Eric at TP to help me out if no one feels up to the task.

I want to run some logs and virt dyno before I go stage 2 this weekend. this way I can have a base of every mod and see the gains.

it's retarded but you still need to DL that and follow it's instructions or it will never work for you.

CZ03WRX
02-15-2012, 10:08 AM
download the RR defs from 2009. The thread you DL them from has step by step instructions below. Do that and your RR should work fine.

kcwrxfan
02-15-2012, 10:14 AM
Yep I did caleb and still when I opened it The same damn thing popped up. I have everything with me I'll mess with it at lunch some. The road I found to do pulls on is 15min from here so if the rain doesnt come I want to do some pulls, cause there is no where in shawnee to scream in 3rd gear lol

CZ03WRX
02-15-2012, 10:52 AM
Yep I did caleb and still when I opened it The same damn thing popped up. I have everything with me I'll mess with it at lunch some. The road I found to do pulls on is 15min from here so if the rain doesnt come I want to do some pulls, cause there is no where in shawnee to scream in 3rd gear lol

that's weird it made mine work fine.

KCWagon
02-15-2012, 11:22 PM
I always had the same pop up as well, but everything still worked fine for me.

kcwrxfan
02-16-2012, 08:24 AM
I always had the same pop up as well, but everything still worked fine for me.

Yea I got stuck working late so I din;t have time prob tomorrow I'll pull an all nighter to get shit done and piss neighbors off :)

Justin 05 Sti
02-16-2012, 12:47 PM
After you unzip the .XML definition files you have to tell the editor / logger where they are. In the editor you click ECU Definitions in the menu bar and then ECU Definition Manager. In the logger you click Settings and then Logger Definition Location.

Why do you need a separate definition for your rom - is it locked? If so I would put it ahead / on top of the default definition file in the precedence list in the editor.

kcwrxfan
02-16-2012, 01:03 PM
After you unzip the .XML definition files you have to tell the editor / logger where they are. In the editor you click ECU Definitions in the menu bar and then ECU Definition Manager. In the logger you click Settings and then Logger Definition Location.

Why do you need a separate definition for your rom - is it locked? If so I would put it ahead / on top of the default definition file in the precedence list in the editor.

Justin They ecu from romraider is from 2009, the Ecu def that Eric from TP have the newest for the wrx is what Im guessing. I had issues last time And honestly forgot what i messed up but it was an easy fix. Im going to call eric tonight.

Justin 05 Sti
02-16-2012, 01:52 PM
Justin They ecu from romraider is from 2009, the Ecu def that Eric from TP have the newest for the wrx is what Im guessing. I had issues last time And honestly forgot what i messed up but it was an easy fix. Im going to call eric tonight.

He is probably just sending you the experimental defs:
http://www.romraider.com/forum/viewtopic.php?f=34&t=6681

kcwrxfan
02-16-2012, 06:30 PM
After you unzip the .XML definition files you have to tell the editor / logger where they are. In the editor you click ECU Definitions in the menu bar and then ECU Definition Manager. In the logger you click Settings and then Logger Definition Location.Why do you need a separate definition for your rom - is it locked? If so I would put it ahead / on top of the default definition file in the precedence list in the editor.

Justin I missed this part, no idea how I skipped but I was using ecu Def not logger INFO!!! TY

Justin 05 Sti
02-16-2012, 11:42 PM
Good deal.